Release Notes – Version 3.27

Version 3.27 Release Date: 2019-05-04 Possible Breaking Change Version 3.27 is now compiled against .NET 4.7.2. This means all servers must have at least .NET 4.7.2 or higher to run the system. All client computers that perform scanning, importing, NetLabels or Office...